warning lights warninglightsoncar.com dashboard
scale calculator mapscalecalculator.com 2023
step mom anal bangbf.com porn
public agent anyxxxtube.net porn
hd porn xxxxmag.net video

Retina logo with header builder

Hello, I've switched to the header builder and the Retina logos now look blurry. My image sizes are double the normal logo and have cleared cache, etc. Any ideas what is happening?


  • Hi,

    Please always attach a link to your website so we can check it out. If the page is offline(localhost), then our help will be limited. You will have to contact us when the page is online. Also, please make sure that the page is not under maintenance before you provide us the link.

    It is always a good idea to also attach a screenshot showing your issue.


  • I disabled the Header builder as that is an issue for me to have blurry images.

    I've reverted to the Classic Header on my live site and have a new issue. This is a staging site.


    The sticky header is not working. I have disabled all plugins and have removed all CSS in the theme. Even if I try to use the default theme instead of the child theme, i get the same results.

    Any idea what is going on? I have the latest version of your theme.

  • Well I spoke too soon this staging site does work. Try g2ergo.com.

  • I also should note that on my staging site (turned off now), it is not working when logged in. Only in a different browser for some odd reason. I've played around with cache, etc. and cannot get this to go on desktop. Strange thing is that it works on mobile.

  • So, the sticky menu is not working only when you are logged in?

    If yes, please send us WordPress dashboard access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.


    Please attach a link to this forum discussion.


  • Sorry, but none of the links you have sent do not open the WP login panel.

    I tried adding the /wp-admin and /wp-login at the end of the URL, but it did not work.

    Can you send a link to it, please?


  • I have noticed that you do not have your Betheme activated.

    Please, activate your license in Betheme -> Dashboard because now I do not have access to your Theme options, and I need to check them out.


  • My apologies, it is activated now.

  • Phil, our cart is also showing Empty Cart when adding products. Even with cache W3Total disabled. Safari Mobile Iphone. Please advise.

    Thank you for checking all this out.

  • 1) You had the Sticky option disabled in Betheme -> Theme options -> Header & Subheader -> Header.

    I enabled it, and the Sticky header works. Can you check it, please?

    2) Are there any steps to reproduce this issue? I have added the product, and the cart is updated.

    It also works in Firefox and Chrome on desktop.


  • OK, well there's some strange behavior going on here.

    I now cannot change the main menu to a different menu. It is stuck on the same main menu. I have gone to Appearance/menus etc. I also deleted the entire theme and reuploaded it to see if it was a problem and I have disabled all plugins except woocommerce.

    Can you have a look here?

  • I tried to get to your dashboard with the ending /g2login, but it showed me a 404 page.

    Did you change the dashboard login link?

    However, are you using some caching plugin? If yes, please, disable it because it may hold the previous setting and your previous menu.


  • No you can use /login because I have disabled almost all plugins.

  • Update: I updated to the latest Betheme and now the menus work. It's definitely a strange issue.

  • Something is holding the previous menu. It is changed now for the main page. I had to deactivate the Max Mega Menu, choose Custom menu in the page options, switch back to default, and now the homepage takes the main menu from the Appearance -> Menu.

    However, I have checked other pages, and the settings from there are still like previously, and you should probably redo these steps for all of the pages.


  • Phil last thing here for support.

    This has been an ongoing issue for the theme it seems. When we add something to the cart, and navigate back to other pages, the Cart QTY does not hold its value. You can refresh the page and it will show. This happens on desktop it seems mostly.

    This of course is with caching enabled (Hummingbird Pro + Redis + Varnish). Is the BeTheme team aware of this issue and how to solve it? We've added the advised cookie suggestions for Varnish from Woocommere and our host (cloudways).

    This is an ongoing issue and we think it's related to the theme. Thank you.

  • Hi,

    Sorry, but we did not test these plugins with the theme. Our policy states that we do not support third-party plugins or custom code, so, unfortunately, we cannot help you.

    Also, we cannot recommend any plugins other than the ones we support. You can find the list on this page, in the sidebar:


    In that case, you should contact the plugins authors instead.


Sign In or Register to comment.
bedava hesaplar play action games mod apk indir menajer