bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Featured image render problem on single product

Hello,

I have a problem with featured image on single product. At the first render the image is displayed a bit larger than needed but after I resize the window a bit is automatically positioning correctly but I need this to be from the first render without the need to take an action to "repair" it.

I have recorded a clip too to understand better: https://youtu.be/F4yjzcZdVW8


Thank you,

Sebastian.

Comments

  • Hello,

    Please, turn off all of the plugins, refresh your cache, and check if the problem persists.

    Moreover, if you use a child theme, switch to parent, and recheck it.

    Thanks

  • Hello,

    I have turned off all of the plugins, refreshed the cache and problem is still here. Moreover, I have switched to parent theme and same problem.


    Video link for troubleshoot: https://youtu.be/bFIiFPgNJos


    Thank you,

    Sebastian.

  • Please send us the WordPress dashboard and FTP access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Thanks

  • I have sent. Thank you.

  • We need to do a further investigation about it.

    As a temporary workaround, I suggest setting the thumbnails position to Bottom Left.

    Best regards

  • I understand but could you tell me when you will further investigate? Because we are developing the website and we have deadlines that we should respect.

    I'll try to explain to client for the moment this workaround but please help me solve this.


    Thank you,

    Sebastian.

  • It matters if the CSS loads first or JS, and unfortunately, we cannot do much about it.

    Also, it depends on the browser.

    Another solution I can give you is to use the following CSS code:

    .single-product .woocommerce-product-gallery .woocommerce-product-gallery__image img{
       width: 84%!important;
    }
    

    Put it in Betheme -> Theme options -> Custom CSS & JS -> CSS.


    Best regards

  • Hello again,

    I saw the changes in changelog and my issue wasn't there. Meanwhile, I have tested on Chrome and Opera browsers and most of times I see that you kinda solved it, but on FireFox browser is not working at all. ( I talk about the first loading of CSS or JS issue )

    The contractor would like to make the website live until the half of this month and is pretty unhealthy to go live with the temporary provided solution.


    Thank you,

    Sebastian.

  • Hi,

    Can you share the link to the website you mention?

    We'll test it out.

    thanks

  • Hello,

    Of course.

    Link: https://shopbarlog.ebig.biz ebg / C0me&See!

  • Your theme is not up to date, please update it to the 26.4.0.8

    If it won't help you, we'll take further investigation.

    Thanks

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü