Pages are not responding when a try to edit in backend side


I have a problem with the theme's backend.

When I access (as admin) the backend pages to make changes (I use BeBuilder), the pages freeze/slow down in loading and I often get a window saying: "Pages are not responding".

This makes it impossible to work. 

The Status shows that all parameters are OK.

I don't know what to do...


  • Hello,

    Please, turn off all of the plugins, refresh your cache, and check if the problem persists.

    Moreover, if you use a child theme, switch to parent, and recheck it.

    You can also check if the same thing happens on the other browsers.

    Also, are you using the live or backend builder?


  • Hi Phil,

    thanks for the speed :-)

    I did a bit of testing.

    I use the backend version.

    Usually with Chrome.

    Deactivating all plugins and then switching to the non child version SAME PROBLEM.

    Without any changes on EDGE everything seems to work! :-)

    Not being able to use Chrome is no big deal. Although I don't understand what causes this problem....

  • Please share with us your PHPINFO file.

    If you do not know how to do it, please check this topic:


  • Hi Phil,

    here is the link to the phpinfo:

    Nice day.


  • Please send us WordPress dashboard access privately thru the contact form, which is on the right side at and we will check what might be the reason.


    Please attach a link to this forum discussion.


  • Hi Phil, I just sent the e-mail with the login data and the link to this discussion.

    Thank you.


  • I have checked your website with chrome and firefox, and neither of these browsers slowed down or crashed. I tried with a couple of pages.

    I can see that you have a few browser extensions on your screenshots, and I assume that they may be the root cause. You can deactivate them or open the incognito mode to see if, with these extensions inactive, the browser slows down/hang too.

    I also suggest trying the live builder.

    Best regards

  • Thanks Phil,

    I will try over the next few days to disable Chrome add-ons to see if and which ones interfere with page loading. For now I am working on alternative browsers.


    Have a nice day.


  • edited August 2022

    Hi all, since I had exactly the same problem (pages freezes in the backend and takes an ultra long time to load) - but unfortunately the solution is not described here, I would like to post what the problem was for me if you're using Google Chrome.

    It is actually related to a browser extension of Google Chrome called "LastPass". After I disabled this Chrome extension, the pages in the backend loaded again as usual. Maybe this helps others, because it took me hours to find that solution. Best regards.

  • Hi there

    if it helps I had the same problem with Chrome which was solved by disabling the extension "LastPass: Free Password Manager"

Sign In or Register to comment.