Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .

NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Google Analytics / Header Menu

Hey Guys,

i got to problems:

The answer on my page is this:

As you can see on the second picture there is a header menu, here my menu settings:

Thx for your assistance!




  • For the second, i want to hide the menu ;-) 
  • Hey Flou,

    First of all your google analytics, you are pasting your Tracking ID. What  you need is a code that is wrapped in the a tag <script>

    1. Log in to your Google Analytics
    2. Select the Admin in the top Menu
    3. Look for something called Tracking Info. In there you will find Tracking Code. It will be in a box that you can copy

  • For your second question. I don't see a second header. are you talking about the Google ID appearing?
  • Please sign in to see answear!
  • Great :-) Thx Google Analytics works! 

    No sorry i mean the menu in the top section.
    Below the code is a home menu (2nd screenshot)

  • Oh. I see. I think you mean the page title.  I attached an image.

    If that's the case I think is a simple fix...Go to the page you want that turn off, and scroll down. There is a feature called subhearder | hide  I have mine ON.  

    That's the only thing  I can think of right now.

  • thx for your reply!

    This is already off :-/ 
    I tried also in Betheme Option the menu ... but nothing changed.
  • Please sign in to see answear!
  • image

    There is a menu in the top section "Über mich" (Home --> Über mich) this part, i want to hide.  
  • Please sign in to see answear!
  • Please sign in to see answear!
Sign In or Register to comment.