Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

betheme seo option toggle

Hi,

I am using the yoast seo plugin so I don't want the betheme seo. I understand that the seo functions can be turned off in betheme, but the button is missing next to the text in the betheme options menu where you're supposed to be able to turn it off.

The result is that an extra phrase 'Jupiter Hotel' is showing up in my google snippet link right after the text I added via the yoast plugin. 

Can you help with this?

Thanks,
Zoe

Comments

  • Please sign in to see answear!
  • I followed the instructions and looked at the control panel via safari instead of chrome. 

    It turns out I do in fact have the built in fields turned off, but the the heading on my page is still turning up in the google snippet...Any ideas about this?

    Thanks,
    Zoe
  • Please sign in to see answear!
Sign In or Register to comment.