backend not funtioning after last update [muffin options is not loading]

edited November 2014 in Other
After the last update, i am encountering a really critical issue. any change i apply to the theme either adding new post or anything else, it doesn’t apply on the spot, or doesn’t apply at all, i can’t deactivate plugins, my new post disappears and so on… i searched about it and some reviews mentioned something about caching. though my .htaccess only contains the following code:

BEGIN WordPress RewriteEngine On RewriteBase / RewriteRule ^index\.php$ – [L] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L]
END WordPress
please advise me to what to do exactly. Thank you


  • please help me
  • edited November 2014

    this morning we replied on your question in comments section so we'll re-paste answer here:

    "the most common problem when you are not able to save pages is related with max_input_vars variable on server’s side. Usually “simple hostings” use 1000. Please contact with your hosting provider and ask him to increase this value for example to 3000 or even more."
  • I have exactly the same problem.
    I don't understand your answer as my web site is very limited (only one page of content and one blog page with only one article)?
  • edited November 2014
    Hey Laurent

    I managed to solve my issue, and actually such problem is caused by so many various factors. In my case, the website was all messed up by two plugins "Nextscript social autoposter and MasterSlider" where specifically Nextscript corrupted my Wordpress Crono and even all my wp-admin php files the thing that led to a totally corrupted database. So after a lot of attempts, i exported all my content via wordpress export, and exported my theme options settings, and then performed a new clean installation for wordpress and betheme and imported all the data i exported.

    i really wish that it would not be the same case for you and the best thing to do is to try to find the cause of such malfunction, i suggest you start as follow:
    1.disable betheme and enable any wordpress default theme twenty twelve for example, then try to edit a post or add a page and see if it works, if it does edit then your theme files got corrupted and all what you have to do is to re-upload and replace the theme via any ftp client software.
    2. disable plugins one by one and try to focus on any third party plugin not provided by the theme itself then try to perform a post edit and accordingly delete the plugin that prevented you from doing changes. "btw Nextscript and master slider and even SEO by YOAST are known for affecting wordpress cache and corno"
    3. sometimes such issue can be solved by a simple edit in your php.ini , if you do have control on your php.ini then increase your upload_max_filesize, max_file_uploads, max_execution_time and memory_limit. if you don't have control on your php.ini ask your hosting provider to perform you these changes.

    Good luck
  • Thanks @enom_us for great explanation. You gathered all important things into one place. So thank you for this message :)
  • Thank you for your explanation.
    I did not install many plugins and my problems occured without installing anything. In addition It happens only on a specific page. (and not on a copy of it made 3 days ago).

    I will try the php.ini things

    Thank you very much.

  • @laurent366

    We really appreciate if you can create only 1 topic (not many). It won't speed our reply. We check all topics and we answer on all questions so you don't need to worry that we'll miss your question.

    Thanks for understanding!
  • Laurent 366

    Actually i once had a similar problem, but what happened exactly with me is that every-time i saved a specific page i get redirected to 404 indicating page not found, and that was not actually pretty complicated it was due to a certain characters i typed in the content of my muffin elements " in my case it was latin spanish characters and some symbols i entered in my text and tabs" and that is actually logic since our database are utf8 encoded. removing these characters and saving the page wont solve the issue since the website will fetch your history before applying the changes so instead you must build a similar page while paying attention to not include the characters that caused you this problem". i wish it would be the case for you since it's so simple.

    otherwise try to optimize your post and pages table in your phpmyadmin.

    good luck and keep us posted so we can help
  • Note that if you do know already that you are using latin characters , it would be surely the cause of this malfunction
  • i just checked your original post at @laurent366 and therefore i strongly recommend you try this turnaround method:

    Put back your permalinks to their default Wordpress structure, then disable all your plugins, go to the page in question and apply your edit and i think it should work. if it didn't it's surely a problem cause by a character or like Muffingroup mentioned a configuration in your php.ini

  • btw are you using a cache plugin "wp total cache for example" or hide_my_wp  plugin?
  • My theme is having the same problem, and so back to work when I deactivate the plugins mailchimp and 
  • mailchimp and jetpack
  • Hi @elcamilo,

    if Muffin Options are empty after installation, it means your server is limited. In this case we recommend to deactivate all plugins first and after that click “Save changes” button under empty Muffin Options panel. But if this won’t help, then please check topics below where we explained what may be limited on server side:

  • Failed to load resource: the server responded with a status of 500 (OK)
  • @jamiegascoigne You should contact with your admin then because 500 Internal Server Error is a server issue.
  • Hi, I have the same Problem backend Options didnt load. I set everything up, but nothing helped. :(
    WP Memory Limit:[?]256 MB
    WP Debug Mode:[?]
    Server Environment
    Server Info:[?]Apache
    PHP Version:[?]5.6.22
    PHP Post Max Size:[?]128 MB
    PHP Time Limit:[?]1800
    PHP Max Input Vars:[?]

  • @gotenks388 Please send us dashboard access privately thru contact form which is on the right side at and we will check what might be the reason. Please don’t forget to let us know in message what for the access is.
  • I have the same problem with our website please let me know if there is a solution.
  • @ICLEI But it has been explained above. If something doesn't load on your end, it means that it's because of the limits on server side.
  • If I may add, I switched the PHP version in cPanel on my hosting from native 5.4 to 5.6 and the Muffin Builder came back up. Not sure if this is a PHP issue or just an issue with some of the native defaults. 
Sign In or Register to comment.