Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Cant add new items

Hi,

Struggling to add new items, they don't save when I make changes.

I have increased max vars to 10,000, increased php memory limit to 512mb and restarted the server. 

What should I do?

Comments

  • Please sign in to see answear!
  • Please sign in to see answear!
  • Hi, Have increased all by double. Problem persists. 

    The installation is a brand new install of wordpress only using plugins installed by the theme. 

    No errors in error log either. I remember having exactly the same issue on version betheme 7.7 which was hosted on a completely different server 

  • Notice: Undefined offset: 5 in /home/nmcdesignco/public_html/new/wp-content/themes/nmc-des/functions/builder/back.php on line 761

    Warning: Cannot modify header information - headers already sent by (output started at /home/nmcdesignco/public_html/new/wp-content/themes/nmc-des/functions/builder/back.php:761) in /home/nmcdesignco/public_html/new/wp-admin/post.php on line 197

    Warning: Cannot modify header information - headers already sent by (output started at /home/nmcdesignco/public_html/new/wp-content/themes/nmc-des/functions/builder/back.php:761) in /home/nmcdesignco/public_html/new/wp-includes/pluggable.php on line 1228
  • Please sign in to see answear!
  • Hi, Message has been sent
  • Hello,

    I have same issue. I increased max_input_vars to 10000, but issue persist.
    This happens to me on pages with more sections and content.
    When I turn of WP_DEBUG I get a lot of warnings and notices:

    Notice: Undefined offset: 8 in /home/homepage/public_html/publik/wp-content/themes/betheme/functions/builder/back.php on line 761



    Warning: Cannot modify header information - headers already sent
    by (output started at
    /home/homepage/public_html/publik.homepage.rs/wp-content/themes/betheme/functions/builder/back.php:761)
    in /home/homepage/public_html/publik/wp-admin/post.php on line 197



    Warning: Cannot modify header information - headers already sent
    by (output started at
    /home/homepage/public_html/publik.homepage.rs/wp-content/themes/betheme/functions/builder/back.php:761)
    in /home/homepage/public_html/publik/wp-includes/pluggable.php on line 1228

    I can send you phpinfo and other accesses on private message.
  • Please sign in to see answear!
  • Hello,

    I don't want to import demo settings. This happens to me when I want to add some content with Muffin Builder on existing pages with a lot of content. After saving, page reloads but new content disappears. On new pages and pages with less content everything works fine.

    When I turn off WP_DEBUG I get a lot of warnings and notices.

  • Please sign in to see answear!
  • Hello,

    I increased it but issue persist. Here is phpinfo: http://publik.homepage.rs/phpinfo.php
  • Please sign in to see answear!
  • Hello,

    I reset max_input_time to 1000, but issue still persist. I tried on 3 different servers and behaves equally on all three servers. I can give you dashboard access if you have time to test this issue. I will be very appreciate if you can help me with this.
  • Please sign in to see answear!
  • First of all, I'm not the first person with similar issue:
    http://forum.muffingroup.com/betheme/discussion/11738/builder-won-t-save-complete-pages-anymore
    http://forum.muffingroup.com/betheme/discussion/11164/cant-add-new-items

    Second, what is the clue which tells you that this is the issue with server. As I said, I tried to manage same page on 3 different dedicated apache servers on websites with BeTheme.

    I bought your template and I think that at least you can do is to try to help your customer!

  • Please sign in to see answear!
  • Why are you that sure that the reason of my issue is server configuration? You even didn't look at the problem.

    You are suggesting that everybody need to increase specific php variables to abnormally high values on server and then your Muffin Builder will work. That tell us that your builder plugin is not optimal.

    We can finish this discussion
  • Please sign in to see answear!
  • Dammit I'm getting this same problem out of the blue and I've increased all vars. At a loss with this issue after countless hours looking into it.

    It gets to a point where just adding one more column breaks the page and deletes any updates I've made.  

    Anyone have any success with this issue beyond just increasing all the vars?
  • Nevermind... after some more digging I found the .user.ini variable declarations tip and applied it to my site and it works.

    Frustrating b/c I had updated all my variables correctly and phpinfo(); showed that they were correct. I just couldn't get past this issue for a few days but now that I copied the variables from my php.ini file over to .user.ini file it saves as intended and all works again.

    If you're currently having this issue create a file called .user.ini in the root of your wordpress install and input the following lines:

    max_input_vars = 10000
    max_execution_time =  200

    save and upload and hopefully it should solve your issues.

Sign In or Register to comment.