Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .

NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Google Fonts and the GDPR (new european data protection law)


I'm building a new website ( using beTheme and I found that beTheme uses Google Fonts. According to the GDPR Fonts shouldn't be loaded from a Google Server, but rather be stored and loaded from my own local server that's because Google stores the IP Adresses and thoose data protection guys seem to have a problem with that. Now in order to be compliant to the GDPR I went to theme options > fonts and put the fonts I needed in the field where it says: "Google Fonts Subset. Specify which subsets should be downloaded. Multiple subsets should be separated with coma (,)". My first question is: Is this the correct way, if I want to get the fonts loaded not from Google servers, but from local?
If yes, then why are there still fonts loaded from even after I did thoose adaptions? I went to Google Chrome, opened my new website, opened the context menue, selected explore and then under sources there is still "" listed...

Hope you can help me with this one...

Best regards,


Sign In or Register to comment.