Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Muffin builder -> Content 'disappeared' after adding new row and saving page

Hi,

I have a page with quite some rows and tried to add two more rows to it using the Muffin Builder. After adding the new rows and saving the page all content 'disappeared'. When I press the Add Secion bar nothing happens..... The content is however still showing in the frontend (after the first save). Please see images at https://www.dropbox.com/sh/ml3ujwuu4g51yum/AAAqRdYzVEbLa_7J8hK3cbgra?dl=0
 I did disable all plugins and tried again, but the problem persists. I also raised the PHP Max Input Vars to 20.000, but that also didn't solve the issue.....Any thoughts?

Many thanks

Comments

  • Please sign in to see answear!
  • Please sign in to see answear!
  • Hi Bryan,

    well, I tried it, and its not working as you said....I disabled all plugins, selected the BeTheme V20.9.6 template as theme and when I open the page 'Tanzania bestemmingen - problem with disappearing content page', the editor is still as displayed in the image Page_AFTER_saving.png. However when I switch to an much older version of your BeTheme template V11.2 the editor shows up without any problem...Now when I enable all deactivated plugins again and open the page again in your V11.2 version of BeTheme the editor shows up correctly So it looks somehow related to the BeTheme version 20.9.6 template and not the plugins or the child template....Hope you can have a second look. Thanks a lot
    BR
    Bjorn



  • Please sign in to see answear!
  • edited August 28
    I'm having a similiar problem using BE theme on my website https://leapathways.com.  Just finished a site migration to a new hosting account (because I was getting a 513 error and needed to upgrade my account to one with higher PHP version).  Now, the site runs fine on front end, but the page editor for my homepage only loads part way and I cannot make edits.  For all other pages, the builder works fine.  I've tried clearing the cache, new browser, incognito, updating to latest theme version, duplicating the page to reset the homepage selection, switching from child to parent theme, deactivated all recent plugins, but still not working.  Host provider isn't sure what it is.  Again, the site is running fine on front end and all admin dashboard and page editors work fine, except for the homepage.  So I'm not able to make any homepage edits,

    Any help would be great,
    Eric
  • Hi Pablo,

    I tried it on other pages as well. I can add and duplicate rows on some other pages without the editor disappearing in v20.9.6. But on this page (on which the row setup is quite different, with multiple colomns per row etc. compared to the others) the problem exists in V20.9.6

    Best regards,
    Bjorn
     

  • Please sign in to see answear!
  • edited August 29
    Please sign in to see answear!
  • Hi Bryan, thanks for your support, Just send you the information via the contactform. BR

  • Please sign in to see answear!
  • Hi Bryan, contacted Siteground support about the issue. It looked to be a caching issue which prevented the variables to be set correctly. After disabling and re-enabling the caches the builder now loads correctly. With the Wordpress Debug mode enabled a page builder error does popup however (it does not showup in the PHP error logs).. See https://www.dropbox.com/s/ilvrmznirhg4dco/Schermafbeelding 2018-08-29 om 16.36.50.png?dl=0. Thanks a lot for your support and effort!
  • Hi Pablo,

    I tried the migration again with plugins turned off, migrated successfully but still unable to access page editor for homepage.
  • Please sign in to see answear!
Sign In or Register to comment.