Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

"Ajax error" error in Revolution slider

Hi,

I recently duplicated a site using BackupBuddy. The new site is identical to the original site except for one additional page. I need to remove one slide from the Revolution slider, but I am getting an "Ajax error" error notification every time I try to delete the slide. I even tried deleting the slide in the original site and then importing the new slider into my site and I get the same error.

I have deleted revolution slider from the plugins folder and reinstalled the latest version and well as the latest version of Be Theme and I still get the error. The new site is located on the same server as the original site and everything else is working perfectly. I'm not sure if this is something that I need to contact the developers of Revolution slider about or not. I am concerned that I won't get support there since the plugin came bundled with the Be Theme.

Do you have any suggestions on what could be causing the problem?

Comments

  • I have exactly the same problem. Whenever I want to create a new slider or duplicate the existing one, I get an "ERROR: The slider is not initialized!" and I can not edit or delete the slider. It told me when saving "Slide ID should be numeric" ... 
    What is it?
  • Please sign in to see answear!
  • It's not that I want to duplicate sites. It's about the revolution slider. If I want to create a new slider in the plugin, the said error comes ...

    And since the plugin is indeed supplied by the theme and it can not be updated otherwise, I do not know. Somehow, an update seems to cause a conflict.

    Please take care of the problem. Can it be that a bug has arisen during an update?
  • Please sign in to see answear!
  • Hi Pablo,

    I have duplicated BeTheme sites many times (all of them with Revolution Slider) and I have never had an issue with the process until now. I have made several pretty major edits to the site since duplicating it, so I'm really not sure I want to have to start over duplicating again and then redoing all of the edits. Is this the only option for getting rid of the AJAX error?
  • Please sign in to see answear!
  • Please sign in to see answear!
  • OK. Thanks. I appreciate the help.
Sign In or Register to comment.