Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Gmaps not working with API key

Dear BeTheme creators,

I'm trying to make the default map working on my website www.studiomaggiolini.com, I had already insert the API key in the theme options area, and it was working for a couple of days...but now it's off again, the message shows: 

"Oops! Something went wrong.This page didn't load Google Maps correctly. See the JavaScript console for technical details."

Can you please help me out? I've spontaneously looked up on all the suggestion you gave in previous topic about this, but none of that seems to work.
thanks in advance,
Davide

Comments

  • Please sign in to see answear!
  • I just tried to update the theme to the newest version but I get this error message:

    there was an error during the update of Betheme: The package can't be installed. the package doesn't contain any files.

    How can i do this? thank you very much

  • Hello, i tried already with your tool but I can't deregister my theme, and so I can't update it.

    If needed, i will pay the support again in order to update it, but it seems a very unusual thing to me, the update should be guaranteed for free isn't it?

    Also I'd liker to stress the fact that I'm only a web admin for the website and that after my release the client would like to have the chance to make updates by himself. 
    But if this is the level of difficulty he might face, probably this won't work. 

    Really need to fix this update thing and the map issue, please.
    Davide
  • Please sign in to see answear!
  • Nope, i'm more than sure that is not, it's used ONLY on this website.

    Also, as stated in my previous message I already tried using your tool but nothing is happening, I can't de-register. Can you seriously help me out please? 
  • Please sign in to see answear!
  • "All of my plugins" unfortunately include NinjaForm which is a necessary plug in for my website, because I had built a contact form with it. 

    Can I keep that running? if not, I'm sorry but this doesn't sound like a solution...
    I can't destroy the contact form of my website in order to have the map working! In that case I will probably get rid of the map instead
    thanks for clarification


  • Please sign in to see answear!
  • Thanks for checking my issue, I just sent the WP credentials to you now!




  • Please sign in to see answear!
Sign In or Register to comment.