Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Javascript:(void)0

Hi,

I have a new site that i'm building.

However I have gone to edit the site this morning using the muffin builder, however on trying to edit anything it brings up Javascript Void 0

Any ideas on how to fix?

Thanks

Comments

  • Please sign in to see answear!
  • It's caused by a plugin conflict. Disable all your plugins first, edit your Muffin theme then reactivate the plugins. If you need to be making frequent changes then you need to isolate which plugin is causing the problem by deactivating all then enabling one by one.
  • After migrating to a new server I am facing the same problem. I deactivated all plugins. It did not work. So I deinstalled all of them and it didnt work neither. I also deinstalled the theme and reinstalled it. 

  • Please sign in to see answear!
  • Ok thanks, but it did that already.
  • Please sign in to see answear!
  • I had such a problem too . 
    it is simple . just use firefox ou instead of chrome . 
    I think this is a bug in be themes that you can not edit it in chrome . 
  • Please sign in to see answear!
  • Same javascript:void(0) with my BeTheme. Deactivating plugins did not work. frustrating.
  • Please sign in to see answear!
  • I`m having this issue too
  • javascript:void(0); at the bottom of the footer
  • Please sign in to see answear!
  • Hey, I'm having the same problem, but only with the contact site.
    WP and Betheme are up to date, PHP os higher than v7.
    I also tried it by disabling all plugins...
  • Please sign in to see answear!
  • Hey, the website is not published yet.
    The issue is the same as described in former posts here.
    The Muffin Builder is not working for the contact site an i cannot press any button. Firefox just shows this message: "javascript:void(0);".

    Thanks for your help.

  • Please sign in to see answear!
  • My Designer check this, and he made some changes in the source code to solve the problem.
    He also told me, that it looks like a small Bug in BeTheme
  • Please sign in to see answear!
  • I have a much better idea, JUST MAKE IT WORK RIGHT!!! you charge $60 for your theme!!! I have had this problem many time and I am having it again, nothing has fixed it, people shouldn't have to disable all of their plugins!!! I have never had this problem with DIDVI theme or ANY others!!!
    Heres the response I expect from you: Do this to fix it. (I have disabled plugs, php is higher than 7.2 ,theme is updated, wordpress is updated, all the inputvars and memory limits are maxed out (again ONLY with your theme does this need to be done!)

    MAKE THIS WORK NOW!!! I have bought easily 20 copies of this theme, I expect it to just work!

    Also, logging in to see your responses, is something ONLY you do as well!! Nobody can steal your theme so why log in to see a response when you know its only because someone is having trouble with your theme, which there are LOTS of people having troubles.



  • Still cant edit any content, 3 hours wasted, I better get a response and solution very soon.



  • Please sign in to see answear!
  • edited May 4
    This is really frustrating.. Same Problem here.. Reset all, start from really scratch nothing works! 60 dollars - after searching over 2 hours for a solution this was the only i found. and then i had to register to see an answer, also an great thing. Sorry guys have no words for this
  • Please sign in to see answear!
  • Same problem : "javascript:void(0);" i tried Chrome and Firefox and disable all Plugins, Install agian and it is the same 

    Please update


  • Please sign in to see answear!
Sign In or Register to comment.