Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Error in wpBakery coming from Be theme

Since the update to version 20.9.9 there has been an error that appears in the editor window of wpBakery front end. 

"Notice: Undefined index: description in /home/endurin1/stage.enduringepilepsy.com/wp-content/plugins/js_composer/include/autoload/class-vc-settings-presets.php on line 394"


See attached screenshot. I contacted wpBakery and they had me shut off all my plugins. Still there. Changed to 2019 theme. The error disappears. So this is clearly coming from Be theme. I don't know what it is but it always appears at the top of the editor window. Please fix it. It's annoying and interferes with using the front end editor for design work.  



Comments

  • Please sign in to see answear!
  • edited January 2
    I am fully updated. The problem has existed SINCE that version. I thought it may go away with recent updates. It DIDN'T.

    ALL my plugins are updated. See screen shots... 


    Again I DID A CONFLICT TEST shutting off ALL my plugins. The error was STILL there. I switched to 2019 and the error went away. This is coming from BE THEME! 

    I paid for support and I'm yet to find a darn thing from you helpful. 

    Do your job and fix the bug! X(
  • Please sign in to see answear!
  • I have every right to be upset when you treat me like an idiot. I paid for support that you are not providing, which in turn is making my work difficult. 

    You cannot get into my site without my permission
     I have 2 factor authentication on and I'm not shutting it off. I've been hacked before. So not happening. 

    I provided you with all the necessary information to prove this is coming from the theme:

    I did a conflict test shutting off all other plugins - the problem still existed

    I changed the theme - the problem went away

    Thus it is clear this is coming from Be Theme

    You can duplicate the issue with the current version on Wordpress, current version of Be Theme and current version of wpBakery. I switched to 2019 theme and it went away. 

    I had NOTHING ELSE on.  This cannot be that hard :-O
  • Please sign in to see answear!
  • Guess what? Whatever it was the error disappeared with the newest update you released =D>

    SHOCKER since it was coming from the theme... Now maybe you can figure out what was causing it L-)

    But you don't get into my site without my authorization. 
  • Please sign in to see answear!
Sign In or Register to comment.