Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

FATAL ERROR when trying to log in to Dashboard: Operator not supported for strings...

Dear team,
I am unable to login to WP-Admin. I suppose it is because my provider updated to Wordpress 5.0.3 and the RevolutionSlider does not work any longer? I wanted to log in so that I could check my Plug-Ins and then update to the latest BeTheme Version (my BeTheme Installation surely is not the latest version)
PHP Version is 7.2
Please help urgently!
page:   www.erni-coaching.com 

Fatal error: Uncaught Error: [] operator not supported for
strings in
/homepages/7/d579838396/htdocs/clickandbuilds/BeThemeTestFree/wp-content/plugins/revslider/inc_php/framework/base_admin.class.php:73
Stack trace:
#0
/homepages/7/d579838396/htdocs/clickandbuilds/BeThemeTestFree/wp-content/plugins/revslider/revslider_admin.php(237):
UniteBaseAdminClassRev::addMetaBox('Revolution Slid...',
Object(UniteSettingsAdvancedRev), Array, NULL)
#1
/homepages/7/d579838396/htdocs/clickandbuilds/BeThemeTestFree/wp-content/plugins/revslider/revslider_admin.php(68):
RevSliderAdmin->addSliderMetaBox()
#2
/homepages/7/d579838396/htdocs/clickandbuilds/BeThemeTestFree/wp-content/plugins/revslider/revslider_admin.php(40):
RevSliderAdmin->init()
#3
/homepages/7/d579838396/htdocs/clickandbuilds/BeThemeTestFree/wp-content/plugins/revslider/revslider.php(147):
RevSliderAdmin->__construct('/homepages/7/d5...')
#4
/homepages/7/d579838396/htdocs/clickandbuilds/BeThemeTestFree/wp-settings.php(305):
include_once('/homepages/7/d5...')
#5 /homepages/7 in /homepages/7/d579838396/htdocs/clickandbuilds/BeThemeTestFree/wp-content/plugins/revslider/inc_php/framework/base_admin.class.php on line 73

Comments

  • Please sign in to see answear!
  • Because I cannot enter and login via WP-Admin, I cannot check whether the plugins are updated. Will try to update the theme from "the outside", i.e. via ftp.
  • Please sign in to see answear!
  • edited January 17
    Hi, I updated to the newest Betheme (20), Website is running but
    Error when trying to open ../wp-admin persists - same es listed in my first post on top of this discussion. Do I need to update the RevSlider? I could not find it in the download package...?
    Regards,
    K.
  • Please sign in to see answear!
  • Hello Pablo, your last hint did the job for me to be able to login! Thanks.
    I now have the problem that the revolution slider does not work. It produces warnings (Warning: Illegal string offset 'text-shadow' in /homepages/7/d579838396/htdocs/clickandbuilds/BeThemeTestFree/wp-content/plugins/revslider/includes/framework/plugin-update.class.php
    on line 245) and in Chrome and IE it does appear empty. I guess I would have to turn to revslider support team, right?
    Thanks for your support so far!
  • Please sign in to see answear!
  • Hi,
    the plugin disable-enable did the trick: In recent versions, the plugin was named "Revolution Slider" and when I installed it via BeTheme as recommended above, it added plugin "Slider Revolution" - I think this created the confusion.
    I leave "Revolution Slider" DISabled and "Slider Revolution" ENabled and it now works fine, fully compatible, as before.

    Solved.  Thank you!!!
Sign In or Register to comment.