Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

BeTheme and W3 Total cache

Hi, I'm Francesca. I have a big problem with BeTheme. If I look at my site using the WordPress application everything works. But when I publish a page or post the layout is different. I found out that it is the W3 Total Cache plugin that creates this layout error. If I disable it, everything works correctly. But the BeTheme website says that W3 Total cache is compatible. How can I solve the problem? 

Examples:

error in subheader and side menù:  https://wildreporter.com/destinazioni/



Kind Regards
Francesca


Comments

  • Please sign in to see answear!
  • I tried with Minify JS on and off, but nothing changes.
    There are no conflicts. The error is because of the W3 Total Cache plugin.

    Francesca
      
  • Please sign in to see answear!
  • Hi Pablo, I disabled W3 Total Cache. Then I changed some pages. Then I enabled W3 Totale Cache and checked the pages...but the issue was still there. 
    So I changed the PHP Max Input Vars value, from 3000 to 5000. Now everything seems to work.

    Thank you for your help.

    Francesca
Sign In or Register to comment.