Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Please update the Visual Composer plugin to 5.0.1

edited May 17 in Visual Composer
Hi team,

after changing of my webhost and updating to the current betheme version, i had to update all plugins but i wasn't able to do this for VC because the plugin came with the theme and i don't have a direct licence. In this case you should update it and push it to me according to the plugin info. (see link: https://kb.wpbakery.com/docs/faq/can-i-update-wpbakery-page-builder-if-i-have-purchased-it-in-a-theme/) can you do so please?

BR

Comments

  • Please sign in to see answear!
  • I am running 6 Betheme sites myself and have about the same amount bought by my customers. All are at the latest version of 21.21.  Betheme is showing the latest version of WpBakery at 5.7. However WPBakery published version is 6.02. My customers keep seeing the plugin update required even though we are not able do the updates.  
  • Please sign in to see answear!
  • Thank you for your reply and your support
    ^:)^
  • Hi,
    i updated my theme to the current version. Still I'm not able to update wpbakery pagebuilder.
    I'm still running Visual composer 4.11.1. Need to update asap. Please help.
  • Please sign in to see answear!
Sign In or Register to comment.