Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

PHP increase not reflecting in WP

Hi,

Some I'm STILL having the same issue that most are having; new content that is added to muffin builder on the back-end do not reflect on the front end. As a result the page is truncated.

I have taken all the suggested trouble shooting steps. 

1. WP is up to date

2. BeTheme is up to date

3. Cache has been cleared and plugins disabled

4. The PHP and time limit & max vars have been increased to the recommended values of 180 and 5000, respectively.
     ---- My hosting provider has definitely made the increase because it shows on my phpinfo page and in the php.ini file. However in the WP server environment that betheme reports, it still shows 30 and 1000, respectively. My hosting provider has done their part, but the issue persists.

All screenshots are are linked in the text. Please help.



Comments

  • Please sign in to see answear!
  • Hi Pablo,

    I have contacted host gator and here is what they said: 
    image


    He also said there is no such thing as changing max vars globally because it will affect all the sites on the server.


    I have been back and forth btw you two companies for over 4 months now with no solution. At this point, I am very frustrated and disheartened, because I am taking all the recommended steps with still no resolve. And my site is not working because my content is not loading and I am losing visitors. All my hard work is wasting.

    Also, for anyone else that uses host gator and was facing this same problem, can you please advise me on any additional steps you took to solve it?

    Thanks



  • Please sign in to see answear!
  • Hi and thanks for your response. No hosting provider is going to increase php values on a shared server, so switching providers is not a solution. And since everyone's hands were tied I decided to take matters into my own hands...

    After a quick google search, I found that the solution is for the user to create a new .ini file in their c-panel. The full steps can be found here and in this video tutorial. Its very easy to do and my php is increased and the site presenting my content properly! The nightmare is over, Yay!

    Hope this helps everyone else with this issue...


Sign In or Register to comment.