Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Slider Revolution caused server error

Got locked out of my admin because of Slider Revolution

Worked on my site all morning doing simple image upload and placement. No slider work. Left for a meeting. Came back and could not access the wp-admin and the site itself would barely load. 

 When the site did load I got an error message: You have some jsquery.js. library include that comes after the Slider Revolution files js inclusion. To fix this.... Then I got a Forbidden 503 Error

Network Solutions had to go in and disable Slider Revolution plugin to get me access again. Even then the site ran at a crawl. I deleted every plugin including installs which took forever since the site ran so slow. Then I was able to reinstall the necessary plugins for Betheme (which are the only ones I had running) and then update Betheme (an update that must have just been released because I've been checking pretty frequently). Only after all of that was I able to get my site back to normal running.

I have left Slider Revolution deactivated and do not intend to use it even though I purchased the license. I am not risking having something like this happen after I deliver the site to the client.

This is the second time in a week I've had a major tech issue with my theme. I've used Betheme on another site for over a year and had no issues, though I haven't updated it for a few months - now I'm afraid to do that. Luckily that theme I never even tried to use Slider Rev and now never will.

Comments

  • Please sign in to see answear!
  • I'm working under a tight deadline to get the site up so don't have time to do that right now. Then I'm building a second Betheme site right after this one for the same client. However, after I've got both sites up I will readdress this issue with a subdomain for testing. At the moment, I'm keeping things very simple with no whiz bang extras. As I said, the Betheme I've had up for a year has no slider and just the basic plugins and has never had a hiccup. Just wanted you to be aware that there is something weird going on.
  • Please sign in to see answear!
  • I am not using any other slider nor is any Layer Slider activated.

    I will put the site on a subdomain and give you access. I just can't do it right now. Asap I will do it and let you know for next steps. Thanks.
  • Please sign in to see answear!
  • I wanted to update you on my website. I was having more issues then Network Solutions servers went down for 24 hours so I immediately transferred my site to Siteground. So far, over a week later I've had not one issue with the build site. 

    I still have Slider Revolution deactivated (and Layer Slider) since I do not use either one. But they are in my plugin set.  http://35.225.209.204/~highwat8/

    I am currently working on my second site using the Betheme theme and did not use or activate either slider. So far no problems at all. Thanks.


  • Please sign in to see answear!
  • Please sign in to see answear!
Sign In or Register to comment.