Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Blog item - images are overlapping


Hi there,


I can't work out why the images are overlapping each other as you scroll down the books. This is the item Blog in the muffin builder. As you can see the first 2 rows look good but the rest don't. All the feature images are the same size. I've selected masonry tiles (vertical images) Hope you can help!

Sharon

Comments

  • Does any have a suggestion why this is happening?
  • Please sign in to see answear!
  • Hi there, this might be the answer although to me it seems to show up even when fully loaded. I am also having problems uploading the latest version of the theme. I'm wondering if once this is loaded it will fix. It times out. i will have a look on the forum to see if anyone else has an issue with this too. Sharon
  • Please sign in to see answear!
  • It just stops at here. There is no error.


    But after a while - I've left it for even a hour I will refresh or go to main page and get this message.


    thanks for looking at this.


  • Please sign in to see answear!
  • Will do this now. thanks.
  • Hi, just for your ref... the host replied: please note that under the shared hosting environment it is not possible to increase the max_execution_time variable - it is set to 120 seconds, in order to ensure that no process runs for long periods of time and consuming more resources in doing so. The recommended setting by the theme developers is on the higher end, but I do not believe it is necessary - just like video games, themes have minimum and recommended requirements. In the vast majority of cases, 120 seconds are more than enough for the theme setup process.

    The other variable, max_input_vars was increased to 10000. This is done from cPanel -> PHP Variables Manager.
  • Please sign in to see answear!
  • Yes!! everything is up to date. i did everything you suggested. Thank you so much.
Sign In or Register to comment.