Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Unable to update or install: the package contains no files error.

edited April 7 in Visual Composer
Hi there, I just purchased a new license and successfully registered Betheme for the site communityattire.net. When I attempt to install/update the visual composer and revolution slider plugins, I get the message pasted in below (update/install failed). I tried to install it from scratch and get this message, same thing when I install older versions of the plugins from another instance of Betheme and then try to update on this site, can you please advise  how I can get the updates from: 6.0.5 > 6.1 (visual composer) and 6.1.4 > 6.2.2 (revolution slider)

Thanks!

Downloading update from https://api.muffingroup.com/plugins/download.php?code=d1822b5b-ed76-####-####-#######&plugin=js_composer

Unpacking the update…

Installing the latest version…

The package could not be installed. The package contains no files.

Plugin update failed.

Comments

Sign In or Register to comment.