Builder >> SEO button not changing problem


Guys, I have a problem that Yoast is not getting the content from my static website. I checked this topic here: 

And I clicked the Builder >> SEO button. Afterwards got a message saying saying : This option is useful for plugins like yoast.... etc. etc. etc.

And then I checked the Hide content just below the Builder>>SEO Button. Then I saved the page. I'm still getiing the error saying that I didn't typed anything. 

Text length: The text contains 0 words. This is far below the recommended minimum of 300 words. Add more content

What am I doing wrong?


  • Hello,
    Did you copy and paste the content from "Builder >> SEO" into the Default WP editor?
  • Sorry. Didn't know that. 
    Would it be possible to include this step in the post that I sent? I know that probably (I mean...FOR SURE) it is a newbie stuff... but I'm newbie nevertheless. 

    Well, If I click the button to go to the default WP editor, it displays me a message saying : "Please note that you are switching to WordPress default editor. Your current layout, design and content might break." 

    Is it ok to go there, include the content and come back?
  • If you turned on the "Hide Content" below the builder, your content will display correctly, do not be worry about it ;)
  • Oh, really. Ty. 

    Well, I'm using now the default and clicked the button. It displays the same message and does nothing. 
    Then I checked my clipboard and didn't have anything there for me to paste. 
    The option to hide the content is already on (but idk why everytime that I enter the edit mode again, it is off again. And I'm not forgetting to save.
  • Just adding - I tried to click on EXPORT to see if it generates a code for me to copy and paste. It just says "Muffin Builder data processing...". My Betheme version is 21.7.5
  • Hey,

    Please send us WordPress dashboard access privately thru the contact form which is on the right side at and we will check what might be the reason.

    Please attach a link to this forum discussion.

  • Just did! 
    Ty Pablo for your attention. 

  • It must be a problem with your hosting, because even if I switched the theme to default one (twenty nineteen) and reinstalled wordpress, it's not working as desired.

    Sometimes the page not load and refuses errors in console:
    Or it will render, but plugins like yoast are not working, they are blank.

    You should contact your hosting provider and ask him about some logs, maybe he will be able to enlight or solve the problem.
Sign In or Register to comment.