Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our BeTheme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check Support Center.
2. Check on forum if discussion has not been created before. Use the forum Search on the right.
3. Read carefully the documentation included to package.
4. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
5. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Plugin packages cannot be installed.. Do I need to pay for support to get them working?

I have BeTheme and had these messages

The following plugins need to be updated to their latest version to ensure maximum compatibility with this theme: BeTheme Header Builder, Layer Slider, Slider Revolution and WPBakery Page Builder.

Installed But Not Activated, Requires Update

So I clicked to update them but got the following error

Unpacking the update…

Installing the latest version…

The package could not be installed. The package contains no files.

Plugin update failed.



I found a similar issue in this thread, but I still wasnt exactly sure what to do

I am wondering if I need to pay for support for my theme in order to update these plugins? Slider Revolution isn't working properly on my website anymore, so I know that there are some things that arent working correctly. 
I have bought several different themes in the past and none of them required me to buy support within a few months (I think I am just a bit over the 6 months since I purchased this theme). 
Is it the case that there just happened to be a major wordpress update right after my support ran out? If so the error wasnt clear but I guess I will have to pay to update the theme again (hopefully this doesnt need to happen every few months).

And if there is a different solution, what do I do?

Thanks for any help


Comments

Sign In or Register to comment.