error occurred while updating Betheme


I just wanted to update the theme and I get the following error message: 

An error occurred while updating Betheme: The package could not be installed. The package does not contain any files.

The license is registered and activated. What could be the problem?

Best regards



  • Hey,

    This message could mean that your license key is used on more than one domain. Please use the license manager to handle your license keys:

    If you see (on our license manager) that your license key is registered on a single domain, then please disable all of the plugins and deregister that license key (through the BeTheme -> Dashboard).

    After that, get into the license manager once more. If the license key is still claimed - deregister it. If it’s not, register it again on your domain (through the BeTheme -> Dashboard) and try to update your theme/plugins a couple of times (usually it pass after 2-3 attempts) - remember, all of the plugins have to be disabled.


  • Hi Phil,

    I relinked the license and then I was able to do the update as well.

    Unfortunately, I now have a much bigger problem. I wanted to make some changes to the content and I edited the page with BeBuilder. However, now no page content is displayed to me at all. What did I do wrong?

    Best regards 


  • The content in the builder is visible, or it does not appear either?

    Please, restore the content from before the page update, and see if the same thing will happen.


  • I can see the content when I select "Edit page".

    When I edit the page with the BeBuilder, there is no more content, although everything was displayed to me before. 

    And when I select the Show Content option, I get this view....

    What have I done...????

  • The content you see is placed in the WP editor. Did you use it to build the page or use the Builder -> SEO option?

    Did you try to restore the content as I suggested in my previous message?


  • I'm sorry. I took over the page and did not know that it was not originally created with the BeBuilder. 

    I could not restore the content as you described. The time does not go back long enough. 

    Can I "switch off" the BeBuilder somewhere so that I can use the WP editor? I only have a few small text changes to make.

  • To hide the BeBuilder, please, head to Betheme -> theme options -> Global -> Advanced, and change Muffin Builder (currently BeBuilder) visibility to Hide for Everyone.


  • Thank you very much for your help!

Sign In or Register to comment.