bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Very slow loading when modifying pages

I installed this theme and when I want to modify the content and design of pages, it's loading very slow, sometimes up to 20 seconds. Server is very fast and has no issue with other themes. Please advise.

Comments

  • edited March 4

    Hello,

    Please, turn off all of the plugins, refresh your cache, and check if the problem persists.

    Did you just install a fresh copy of Betheme?

    Can you check if the same thing happens on other browsers, please?


    Thanks

  • Hello,

    I deactivated all plugins, still edit page takes long to load and also taking long time when adding images from gallery.

    Does the same in ie and Chrome.

    Please let me know if it's safe to share here the credentials of the website with you.

    It's very urgent since it kills lot of our time to modify things.

    Please advise.

    Thanks,

    Shawn

  • Please send us WordPress dashboard access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Thanks

  • Hello,


    I just sent you the credentials as advised.


    Thanks

  • Are you using front or backend builder?

    I have tested your pages on both, and they load pretty fast.

    Can you check if the same thing happens on another device, please?

    However, we are currently working to improve the front-end builder's load time, and the update with it should be available soon.


    Best regards

  • Please go to backend and try to add an image to a page. it takes long time to open the Galley and adding an image.

  • It happens only if I use this theme regardless what device I use to do so.

  • Unfortunately, I could not reproduce it, and adding images to the test page takes seconds.

    However, I noticed that your system status does not meet the requirements.

    Please, contact your hosting provider and ask to increase them to minimal ones.

    Please, switch to some free theme like Twenty Twenty, and check if editing with Gutenberg is faster.


    Thanks

  • We upgraded all PHP settings. When we use The7 theme, it's very fast so we assume it caused by your theme. Our project is delayed and we are very disappointed. We ask either refund our purchase or resolve this problem.

    It takes approximately 30 seconds to just open a page in backend. We created new WP site and redone the whole process, same result. We created new WP and imported one single Page only from Import/Export of the page, again same result.

    We need very quick resolution.

    Shawn

  • FYI, the second WP installation is under comptss.com/seal2 with the same credentials I provided to you.

  • Do you use The7 on another website or activate it on the current one to check the loading time?

    If you activate it on the current one, it is faster because it does not have to load the builder content.

    Please, do the following and check if the loading time improves:

    Go to Betheme -> Theme options -> Performance, and use Cache fonts local option.

    In Betheme -> Theme options -> Global -> Advanced hide the WP Editor

    Deactivate all builders that you do not use. If you use only BeBuilder on your website, there is no need to have Elementor and WPBakery active.


    Best regards

  • I checked The7 theme on the same website.


    Your theme is a disaster and your support sucks! Nothing more than wasting time when dealing with your support team. Any solution finally or you just come with another non sense questions?!?!


    FYI, we did as you said in your last response and as usual nothing changed!!!

    👎️

  • Sorry that you are occurring such issues, however, you need to understand that I need to suggest different tips as I cannot reproduce things you mention. Moreover, I am asking for the appropriate language.

    Today we are releasing an update improving the speed, so please, check the edit after the update is out.


    Best regards

  • Theme updated to latest version and still same problem.

  • I tested your website on three devices, and the loading time was between 10-15 seconds for the home page with a large amount of content and between 5-10 seconds for other pages.

    Unfortunately, I already suggested all things that could improve the loading time, and I cannot recommend anything else.


    Best regards

  • The "Home" takes over 22 seconds to load. I don't know how you got that result. In the same circumstances I get under 5 seconds with other theme. Something is wrong either with your theme or pre-built content I imported from your database.

    I'm not happy with the result and can't work on the website with such long loading time. Any solution or suggestion?

  • Sadly, I cannot recommend anything else as we checked everything that could come from our theme to slow the editing, and on none of the devices we tested, we could not achieve such dire results.

    With different themes, you test pages with an amount of content similar to your homepage created in Gutenberg, Elementor, or WPBakery?

    If you have tested the pages created with the Muffin Builder, speed could increase because no content had to be loaded.


    Best regards

  • Something similar happens to me:

    I have installed the latest version of WordPress, I have installed Betheme and I have imported the Agency 7 demo.

    I have noticed when editing and saving the homepage takes about 4-7 seconds (even the animation of the "save" button and the popup that comes out of WP at the bottom of the screen once updated are very slow) .

    But if I do the same thing, for example, on the CONTACT page or any other page that doesn't have much content, the update is done almost instantly (I work with a very powerful VPS).

    In the changelog I saw that in version 26.2 you fixed speed bugs (I don't know if it was related to that), but when there is a page with a lot of content (as your own Agency 7 demo home page commented) the update takes many seconds causing the whole browser to slow down (as if it needed to consume a lot of resources).

    This happens with all browsers and I have everything updated as of today.

    Home page of demo: https://jmp.sh/ResrC68 (very slow)

    Blog & Contact page: https://jmp.sh/hNEA0XZ (little slow but ok)

    Thanks.

  • Hi @gnorimaki,

    Please send us the WordPress dashboard and FTP access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact.

    Notice!

    Please attach a link to this forum discussion.

    Thanks

  • edited April 5

    The client won't allow me to submit that information and I understand that this may not help. But I can't do anything about it.

    I hope that maybe someone can provide the data if the same thing happens to me.


    Sorry 😕

  • Understandable. For the test, you can check if the edit improves when you disable your plugins for a while and change the Google Fonts to load from the cache or disable them entirely in Betheme -> Theme options -> Performance.

    Thanks

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü