bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Editor replaces accented characters in word

If I type a word with an accent "relatively" quickly, the editor deletes the accented character while continuing to type the word.

https://jmp.sh/sptAU66

WP: 5.9.2

BT: 26.3

Comments

  • Hi,

    Please, switch to another browser and check if the problem persists.

    Moreover, you can disable all of the plugins and recheck it.


    Thanks

  • edited April 6

    I've tried other browsers and disabled other plugins (really I only have YoastSEO and Slider Revolution) and the same thing keeps happening.

    What I do want to comment on is that in Safari for Mac, the pages that have a lot of content in the Builder go very slowly in terms of editing (I use a powerful computer, 1GB fiber connection and a VPS server (no resources are lacking))

    But ultimately, with all browsers even deactivating plugins, the same thing happens.


    Thanks.

  • Can you check if the same happen while providing text in this field from that page? It's the same editor that you are using.

    I would like to test it, but even if I set the Espanol keyboard layout, then even if I write something with these unqiue letters then it does not replace it like in your case.

    thnaks

  • In this editor it works perfectly. No matter how fast you type, it captures characters well without overwriting them.

    It is as if the editor, every time you write, check something or there is some "listening" (I don't even know if this is what also affects the performance of the editor in general, such as clicking on edit a "column text", for example, which takes 1 or 2 seconds, and before the new editor opened almost instantly).

    I hope I can be helping and continue to do so.

  • Please send us WordPress dashboard access privately thru the contact form, which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!

    Please attach a link to this forum discussion.

    Thanks

  • It's already sent.


    Thanks

  • Hello,

    You did not attach the link to your website, I got the crendentials but without link.

    Thanks

  • Sorry. It's already sent from http://themeforest.net/user/muffingroup#contact

    Comment that I have duplicated the home page in case you want to do performance tests or modify the page since I need to continue editing the main one.

    The page is called COPY HOME. There you can do and undo what you want. If you need to do tests with other pages you can do it if you duplicate them. No problem.

    Thanks.

  • Well, I tested it, on your website and everything looks ok.

    Can you point me, what keyboard on your MacOS are you using and how to type this char you are typing? I mean, which keys should I use to type it.

    Also, tell me, is the keyboard layout that you use?


    Thanks

  • In the example video I write "ía", and what the editor does is remove the "í" and leave only the "a".

    I use apple keyboard by default.

    Remember that in the editor link that you sent me it doesn't fail, but within BeTheme it does.

    Thanks.

  • I tested it on the page you sent, I edited one of the first div's and it works fine, even if I was clicking it very fast, see the video.

    I'm still not sure how to recreate that issue, because it does not appear to me, I tried to achieve that in other browsers but the same happen.

    Even after video I tried to type faster, and it was okay all the time.e

    What OS exactly do you use? I'm using the latest version of MacOS

    Thanks

  • Okay,

    I have been doing several tests:

    In Windows 10 it does not happen (the problem of replacing accented characters in the editor) neither with Chrome nor with Edge.

    In Windows 11 it does.

    On iMac intel Monterrey 12.3.1 with Chrome and Mac (updated to latest versions) it happens.

    On MacBook M1Monterrey 12.3.1 with Chrome and Mac (updated to latest versions) it happens. (in this case I try it with 2 different M1 that we have in the office and the problem occurs).


    Attached video of Chrome and Safari (all to the latest version)

    You will see that I do it first in Chrome and then in Safari. The same thing happens in both browsers.

    Note that in safari it takes a long time to load the editor... too long, believe me. Now you will see it in the video.


    I don't know if something in the editor (perhaps related to the editor itself and/or the character) may be influencing the performance of Safari (you'll see that it's super slow).


    I'm also thinking that maybe it will delay the loading (or not) of the WP news popup (or something related to WP like checks or similar), since every time I have entered a new computer that I had never entered in the admin of the web said modal has appeared to me, although it disappears after a few seconds.

    I don't know if any WP check may be affecting it (I'll tell you things I'm seeing in case it can help).


    Chrome: https://jmp.sh/LRbx9WO

    Safari: Part 1 - https://jmp.sh/0kkPzX8

    Part 2 (23 seconds later) - https://jmp.sh/Clg2kEX

    Part 3 (11 seconds later) - https://jmp.sh/w77UmVe

  • edited April 8

    So, I tested it once more, and indeed, the back-end builder works really slow with Safari, we'll take a look at it, but that builder is held as a legacy mode, the most important is a be builder live and we suggest to use it, it works better on every browser.

    About the text, I agree, when I started to click it as fastest as I can, then the issue appear, but, I tested it with all our addons for that editor disabled and the same happen, this is a bug that it's inside the source code of that editor, because the version we use is the same as wordpress do (as I see, they abandoned this editor when Gutenberg was released).

    But, it's working on the website I sent you, because it's using the latest version of that editor, and wordpress is using a way older version, check the screen:


    We cannot edit the source code of packages which comes with wordpress, this can make a lot of troubles with other plugins to work or even, to make the core wordpress work badly.

    If it's not possible to work with that editor, please, use the Visual (TinyMCE) editor instead, it's completely different editor, so that issue should not appear.

    You can switch it easily with few clicks, check the tutorial from our support center


    Sorry about the problem.

    Thanks

  • I'm sorry to hear that and I don't know if you can report this to WP so they can update it...

    On the other hand, let's see how things go with Safari. Let's see if you find the solution to the problem.


    I understand that there are things that now have to be managed and that it is not fast. I only hope I have been able to shed a little light to improve your system :)

    I hope you can report on the progress.

    Thanks a lot

  • edited April 8

    Well, I think they will not update it even after requests, because as I see, items from WordPress which used that plugin does not exists anymore, so it's possible, that CodeMirror will be removed (these are just my suspicions, it's not announced anywhere by them)

    If this will happen, we'll surely include the new version of that plugin in our package, for now it's just to risky due to incompatibility with other plugins or core features of betheme.

    Thanks

  • I understand the existing risk.

    Just keep it in mind and that's it (it's not that important either), but it's good to polish your system together so that it ends up being perfect ;)

    All the best!

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü