Website has a technical problem with the new WordPress 5.2 and BThemes.

Hello,

With the new WordPress 5.2 the BThemes causes a mistake!
https://www.dl-computer.de with new BeThemes version 21.1.9

Since WordPress 5.2 there is a built-in function that detects when a plugin or theme causes a fatal error on your website, and therefore notifies you with this automated email.

In this case, WordPress intercepted a bug in your theme "Betheme".

First visit your website (https://www.dl-computer.de/) and check for visible problems. Next, visit the page where the error occurred (https://www.dl-computer.de/wp-admin/admin-ajax.php) and see if there are any visible issues.

Please contact your hosting company for assistance in further investigation of this issue.

If your website seems to be flawed and you can not access your dashboard as usual, WordPress now has a special "recovery mode". That way, you can securely log in to your dashboard and do more research.


To protect your website, this link expires in 1 day. But do not worry: A new link will be sent to you by e-mail if the error recurs after the deadline.



Error Details
==============
An error of type E_COMPILE_ERROR was caused in line 58 of the file /mnt/web324/a1/05/521505/htdocs/wp-content/themes/dl-computer/functions.php. Error message: require_once (): Failed opening required '/mnt/web324/a1/05/521505/htdocs/wp-content/themes/dl-computer/functions/builder/class-mfn-builder.php' (include_path = '. :) / opt / RZphp56 / includes'

Thank  You

Please sign in to unlock conversation.

If you don't have an account yet, please register now