Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Revolution Slider Error

Hi,
after WordPress 5.2 installation, on website: https://www.fleischerei-olyschlaeger.de/ the following error message.

Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.
This includes make the revolution slider libraries, and make it work.

Thanks for your help

Comments

  • edited June 11
    Please sign in to see answear!
  • Dear Muffin Group/Be Theme Support:
    I just set up a new website on godaddy, using wordpress, installed the be theme, installed all plugins except Slider Revolution. It installed but when I try to activate it, I get this error message:

    "Plugin could not be activated because it triggered a fatal error.

    Warning: require_once(/home/content/p3pnexwpnas07_data01/35/42661135/html/wp-content/plugins/revslider/includes/framework/include-framework.php): failed to open stream: No such file or directory in /home/content/p3pnexwpnas07_data01/35/42661135/html/wp-content/plugins/revslider/revslider.php on line 59

    Fatal error: require_once(): Failed opening required '/home/content/p3pnexwpnas07_data01/35/42661135/html/wp-content/plugins/revslider/includes/framework/include-framework.php' (include_path='.:/opt/remi/php72/root/usr/share/pear:/opt/remi/php72/root/usr/share/php:/usr/share/pear:/usr/share/php') in /home/content/p3pnexwpnas07_data01/35/42661135/html/wp-content/plugins/revslider/revslider.php on line 59"

    Please tell me what I need to do. Is there a conflict with some other plugin? Layer Slider WP is installed and activated but it says I need to purchase a license. Perhaps there is a conflict there?
    Thank you for your help.
    Gail
  • Please sign in to see answear!
  • Dear Pablo:
    I did the following today, Thu, Jun 20, 2019:
    1. checked WP version = 5.2.1
    2. updated BeTheme to 21.2.5
    3. checked PHP ver = 7.2.15
    4. disabled all plugins
    5. cleared browser cache, cleared wp cache
    6. updated PHP Memory Limit from 128 MB to 256 MB
    7. updated PHP Max Input Vars from 1000 to 5000

    And I still get the same error message:
    "Plugin could not be activated because it triggered a fatal error.

    Warning: require_once(/home/content/p3pnexwpnas07_data01/35/42661135/html/wp-content/plugins/revslider/includes/framework/include-framework.php): failed to open stream: No such file or directory in /home/content/p3pnexwpnas07_data01/35/42661135/html/wp-content/plugins/revslider/revslider.php on line 59

    Fatal error: require_once(): Failed opening required '/home/content/p3pnexwpnas07_data01/35/42661135/html/wp-content/plugins/revslider/includes/framework/include-framework.php' (include_path='.:/opt/remi/php72/root/usr/share/pear:/opt/remi/php72/root/usr/share/php:/usr/share/pear:/usr/share/php') in /home/content/p3pnexwpnas07_data01/35/42661135/html/wp-content/plugins/revslider/revslider.php on line 59"

    What to do next? Thank you for your help!
    Gail
  • Please sign in to see answear!
Sign In or Register to comment.