Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our BeTheme demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check Support Center.
2. Check on forum if discussion has not been created before. Use the forum Search on the right.
3. Read carefully the documentation included to package.
4. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
5. You can post on forum only after registration (you need purchase code to register) .

NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Problems with saving content after update of page


First of all, nice theme! I have problems with my blog posts. When i have edited the posts for like 10 minutes and press the save draft or publish button, the content i just added will disappear and is not saved. Today i used about 50 minutes writing a blog post, and it was all gone when i pushed the publish button? What can i have done wrong?




  • Open wp-config and add the following around line 37 or so...
    /** Memory Limit */
    define('WP_MEMORY_LIMIT', '256M'); If that causes some sorta of server error<br>try 128M<br>
  • edited May 2016
    hmm. Doesnt seem to like me posting a link to wordpress either.   in my above post just paste things up to );  nothing after that.

  • Hi, thx for reply!

    I have added the line and my memory limit is now 256 MB. But i noticed that my max. post size is 8 mb, can that cause some kind of troubles? :)
  • That not so much but sometimes if you are working with demo data, for instance, you need to up your max_vars which the host will typically have to do for you.  As a general rule setting that memory accordingly should resolve your issue. Its fairly common.  Also, if you have cpanel go check for optimize website and make sure to tell it to compress all content.

    I really only mention the latter because every time I get a new client its set to off.  This will be much faster on the front end.
  • Please sign in to see answear!
Sign In or Register to comment.