Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Blank Admin and no Visual Composer or Muffin Builder after update

Hi,

I have just updated to the latest version of the theme and also updated the visual composer plugin manually. I have also updated to the latest Wordpress.

Now when I go to an edit page there is no muffin builder and the content is blank (the live website displays fine). here's a screen shot  to be clear. 
If I go to the visual composer option I just get the loading screen.

I've check my error console and see no errors. 

Please help 


Comments

  • Also if I go to the theme options panel I have the left hand menu but no of the options are displaying.
  • Please sign in to see answear!
  • Thank you..

    I have tried increasing my 
    upload_max_filesize, max_file_uploads, max_execution_time and memory_limit in my php.ini file.

    I've added define('WP_MEMORY_LIMIT', '256M'); to my config.php file

    I've asked my server host to increase the value of max_input_vars.

    Nothing has worked so far. 

    Do you know what value each of these settings need to be? 

    Thank you. 
  • Please sign in to see answear!
  • Do you know what max_input_vars should be set to in order for your theme to run?

    Or any of the other settings that you have reccomended changing?
  • Please sign in to see answear!
  • What are the exact requirements for the theme to work on the server?

    My server provider needs to know so that he can change my set-up.
    Without this information I can't get your theme to work. 

  • Please sign in to see answear!
  • My server provider has told me that the server is wp ready and shown me this file to prove it: 

    Could there be another reason why muffin builder is no longer working. 

    Please could you help me look into thus problem.
  • Please sign in to see answear!
  • Hi,

    I'm still having the same problem. I managed to get muffin builder to work by disabling the visual bakery composer. But now my client wants to add more functionality and it causes it to break again. 
    I've increase my settings to what I think should be enough but it doesn't make a difference. I'd really appreciate any help you can give. Here are my server settings: 

    max_execution_time18001800
    max_file_uploads5050
    max_input_nesting_level6464
    max_input_time28002800
    max_input_vars2000020000
    memory_limit1024M1024M
  • Please sign in to see answear!
Sign In or Register to comment.