Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .

NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Muffin Builder items or Page Options can not be saved [max_input_vars]?

edited August 2015 in Muffin Builder
If you are unable to save Muffin Builder items or Page options anymore, it means the problem is max_input_vars variable on server side. By default, on many servers, the value of this variable is set to 1000. This is enough for users who do not build pages with large amount of content. But if you are planning to create larger pages, we recommend to increase this variable to 10000. This variable can be increased under .htaccess file with additonal line:

php_value max_input_vars 10000

There is also another solution you can try as it works in some cases as well. Under public_html/ folder on FTP, create .user.ini file with below content:
max_input_vars = 10000;
However, if any of above solutions won't help, then you must contact with server administrator because it means that only admin is able to increase this variable.


Sign In or Register to comment.